Aidium CRM - Access Errors Due to 3rd Party Outage – Incident details

Access Errors Due to 3rd Party Outage

Resolved
Operational
Started 9 days agoLasted 5 minutes

Affected

App

Operational from 8:35 PM to 8:40 PM

Updates
  • Resolved
    Resolved

    All Aidium services have returned to normal.

    At 2:50 PM CDT on October 9th, 2024, Aidium users experienced intermittent login session errors. These were due to an intermittent outage for a third party service, and were resolved by 3:40 PM CDT.

  • Monitoring
    Monitoring

    Our third party provider reports that the intermittent login errors have resolved, and they are currently monitoring in case of further issues. Aidium services have returned to normal. We'll continue to monitor for further issues or updates.

    Please reach out to support@thinkaidium.com if you have any questions.