Aidium CRM - Navigation Errors Due To 3rd Party Outage – Incident details

Navigation Errors Due To 3rd Party Outage

Resolved
Operational
Started 9 days agoLasted about 1 hour

Affected

App

Operational from 4:15 PM to 5:15 PM

Updates
  • Resolved
    Resolved

    All Aidium services have returned to normal.

    At 9:00 AM CDT on October 9th, 2024, Aidium users experienced intermittent page navigation errors. These were due to widespread outages affecting third party services, and were resolved by 12:00 PM CDT.

  • Monitoring
    Monitoring

    Our third party provider reports that a fix has been deployed to resolve the intermittent outages. Aidium performance should return to normal. We'll continue to monitor for further issues or updates.

    Please reach out to support@thinkaidium.com if you have any questions.

  • Identified
    Identified

    Aidium is still up and running, but you may experience intermittent errors while navigating the system due to third party outages affecting a number of major websites and applications. Our providers are currently working to resolve these issues.

    Please reach out to support@thinkaidium.com if you have any questions.